Scootentole eBay.fr

Forums de discussions sur les Scooters classiques et vintages...

Modérateur : sorcerer

par Riri04 Niveau
#1560814
Mon cosa 125 ne démarre que quelques secondes lorsque je met de l'essence dans le cylindre, et lorsque j'accélère il se noie ...
L'étincelle bougie est bonne, avez vous une idée du problème.... :(


par Riri04 Niveau
#1560822
Il se noie car trop d'essence....
Par contre je n'ai pas le filtre à air mousse sous la selle...


par Riri04 Niveau
#1560832
Je regarde ce week end, si cela est le cas où puis je en trouver un, éventuellement un kit joint et gicleur carbu..


Avatar de l’utilisateur
par Lucsaint Niveau
#1560845
Attention les PX et Cosa sot sensibles à la présence ou non du filtre à air...


par Riri04 Niveau
#1560846
Le filtre sous la selle est juste un pré-filtre, le principal est celui sur le carburateur, je ne pense pas que mon problème vienne de là..


Avatar de l’utilisateur
par robi_ben Niveau
#1560851
Riri04 a écrit : ven. 11 déc. 2020, 10:43 Il se noie car trop d'essence....
Par contre je n'ai pas le filtre à air mousse sous la selle...
Non, il cale part manque d'essence.
Sinon, le fait de rajouter de l'essence ne ferait que pire ;-)

En fait c'est pas compliquer, tu as fait le bon test avec l'essence part le puit de bougie.
Si ça part: pbm essence et.ou étanchéité moteur
Si ça part pas: problème allumage


par Riri04 Niveau
#1560853
Je démonte le carbu demain, je serais fixé. Le moteur a 21000kms , bonne compression....Peut être problème du starter automatique ?


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1560859
Sur cosa tu as le starter automatique qui peut rester bloqué ouvert, ou le robinet électrique, qui peut ne pas s'ouvrir (ce qui expliquerait qu'il démarre en rajoutant de l'essence par le puits de bougie, mais ne tienne pas par ses propres moyens). Tu peux bypasser le robinet en dévissant la tige à empreinte hex qui dépasse du capot côté roue pour tester.


par Riri04 Niveau
#1560867
Il fait froid dans mon garage aujourd'hui, je vais tenter de travailler quand même....
La vis doit être devissee de combien? Cela ne vas pas noyer encore plus le moteur ?
Je dois débrancher la connexion électrique du robinet ?😉


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1560869
Riri04 a écrit : sam. 12 déc. 2020, 09:12 La vis doit être devissee de combien?
.
Essaie 2-3 tours, ça fera déjà une différence si c'est ça.
.
Riri04 a écrit : sam. 12 déc. 2020, 09:12 Cela ne vas pas noyer encore plus le moteur ?
.
Non, ça va juste permettre à l'essence d'arriver au carbu si le robinet electrique est mort.
.
Riri04 a écrit : sam. 12 déc. 2020, 09:12 Je dois débrancher la connexion électrique du robinet ?😉
.
Non, le robinet est fermé par défaut, donc la seule façon de l'ouvrir sans le changer est de dévisser la vis.

Si le robinet fonctionne, tu devrais entendre un clac en tournant la clef du neiman sur ON. Fais l'essai avec l'aile et le capot de carbu enlevés.


par Riri04 Niveau
#1560879
J'ai démonté le carbu, je vais le nettoyer au vinaigre blanc et eau bouillante. J'ai testé le robinet en direct en 12 volts, il fonctionne....Pour le starter automatique je ne sais pas.
Le pointeau a l'air bon....


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1560881
Fonctionnement du starter automatique: ouvert par défaut, il se referme assez lentement, sur le papier parallèlement au réchauffement du moteur. Techniquement, la matière dans le corps du starter se dilate lorsque c'est mis sous tension. J'avais fait le test avec 2 starters usagés, en les branchant sur batterie et en chronométrant leur expansion:



En haut, le robinet électrique rentre (s'ouvre) lorsque mis sous tension pareil, comme on peut le voir vers la 28eme seconde...


par Riri04 Niveau
#1561015
Merci pour la vidéo. Mon starter a été testé par un électrotechnicien....il ne fonctionne pas !!! J'en ai commandé un neuf qui devrait arriver en fin de semaine...J'espère que cela résoudra mon problème...
J'ai aussi commandé un pointeau et joints de carbu...


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1561058
Riri04 a écrit :jeu. 17 déc. 2020, 19:38 J'ai reçu mon starter neuf, mais au moment de le monter je me retrouve avec un petit ressort en spirale qui était dans le corps du carburateur où rentre la pointe métallique du starter....Faut-il le remettre ou pas?
Je n'arrive pas à trouver le schéma du carbu pour vérifier...
Pas au courant de ce ressort, je n'en ai pas vu dans les miens. J'aurais tendance à dire que s'il y était, il devrait y retourner, mais je n'en sais pas plus...


par Riri04 Niveau
#1561059
Merci, par contre si je le mets en place, je peine à entrer le starter...


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1561063
Faudrait avoir le retour de quelqu'un qui a un montage tout d'origine, pour voir s'il l'a aussi. J'en ai 2 de cosa 200, mais achetés déjà démontés, et a priori sans ressort (je regarderai quand même pour être sûr).


par Riri04 Niveau
#1561073
Merci, ce serait cool.
A moins que ce ne soit le ressort du starter remplacé...


par Riri04 Niveau
#1561081
Merci, je vais essayer sans le ressort, je pense qu'il aurait été livré avec le starter si c'était le cas..


par Riri04 Niveau
#1561092
Voilà le problème est résolu, le cosa démarre nickel et à chaud premier coup de kick il pète !!!
Le problème était bien le starter auto....
Maintenant étape suivante......roue arrière qui est freinée....


Avatar de l’utilisateur
par Frank N. Stein Niveau
#1561095
La prochaine fois que tu le démarres à froid, tu peux chronométrer en combien de temps il redescend à un ralenti normal? J'avais pris les miens pour les installer sur T5 et PX200, et vu le temps que ça mettait à se refermer, c'était ingérable: ça broutait pendant bien 4-5 minutes. Ce serait pour savoir si un starter neuf est beaucoup plus rapide :blackeye


par Riri04 Niveau
#1561103
Lorsque je l'ai démarré il faisait environ 16 degrés.
Je pense que le ralenti s'est stabilisé environ 1 minute après...
Ensuite j'ai donné quelques coups d'accelerateur, le régime moteur était à 1200 tours.