Scootentole Amazon.fr

Forums de discussions sur les Scooters classiques et vintages...

Modérateur : sorcerer

Avatar de l’utilisateur
par vwoldbeetle Niveau
#1561136
Salut tout le monde .
Mon Type n pixisé me faisait quelques ratées à haut régime .
La panne vient du fil haute tension qui ne tien plus dans le logement du CDI .( le filet où se visse le fil est rongé par la rouille )
Existe t il une solution de dépannage ? (il me semble avoir lu quelque part que certain y vissait une vis au fond du puis )
C'est mon daily pour aller au taf et j'ai peur que la commande tarde un peu à arriver avec ces jours fériés !
Merci.
Image
Dernière modification par vwoldbeetle le sam. 19 déc. 2020, 20:50, modifié 1 fois.


Avatar de l’utilisateur
par pi Niveau
#1561146
Le coup de la vis à bois c'est plutôt lorsque le fil de masse s'est cassé au ras du boitier

Les bords du trous sont en plastoc ou j'y vois un insert en métal ?

Si plastoc, (le métal risque d'être à la masse) j'essaierai de couler de la soudure à l'étain dans le fond du trou (après avoir décapé le bout qui reste) et d'y noyer rapidement une petite vis à bois, tête en bas
... en attendant un CDI neuf !


Il faut toujours un CDI d'avance ! :blackeye
Dernière modification par pi le sam. 19 déc. 2020, 22:32, modifié 1 fois.


Avatar de l’utilisateur
par vwoldbeetle Niveau
#1561149
La bague métallique intérieur n'est qu'un effet d'optique .
Toute la sortie HT est en bakélite .
Ton idée de la vis soudée "tête en bas" me plait bien ! ;-) :thumbsup:
Je vais tenter le dépannage demain et vous tiens au courant .
Je passe commande de suite .
Merci.


Avatar de l’utilisateur
par Lucsaint Niveau
#1561151
Pour info Scooter Center vend des bobines-CDI BGM avec le fil et l'antiparasite (la totale) pour pas très cher, et ça marche très bien...


Avatar de l’utilisateur
par Lucsaint Niveau
#1561157
J'ai des BGM sur mes deux scooters de course, elles marchent très bien,
et son concepteur nous a dit qu'elles étaient même capables de prendre + de tours que les bobines d'origine (à vérifier, je ne vois pas de différence)


Avatar de l’utilisateur
par vwoldbeetle Niveau
#1561176
Me voici de retour avec ma solution de dépannage :
Impossible de souder une vis au fond du CDI.
Donc plan "B": (j'ai encore de la marge jusqu'au plan"Q"!)
Après avoir bien dégagé et nettoyé le reste du plot au fond du CDI , j'ai utilisé un fil de bougie que j'avais sous la main (cox)
Image
Petite modif de l'extrémité pour avoir un bon contact .
Image
Le câble tient fermement au fond du CDI comme dans une tête d'allumeur .
Démarrage au premier coup de kik ! :mrgreen:
Reste à faire un essai routier .


Avatar de l’utilisateur
par robi_ben Niveau
#1561230
Déjà enfiler une vis a bois fine et longue pour dépanner, avec un petit perçage sur/le long de la vis d'origine, couper en haut et revisser le cable ht, ça à été un dépannage qui à duré d'ailleurs, il est toujours dans un coin au cas où :rire:
La casse de cette vis est souvent du à l'infiltration d'eau, ne pas hésiter à bourrer de graisse sous le caoutchouc au montage.


Les cdi bgm, bof (comme leur electronique en général en fait...)


Avatar de l’utilisateur
par vwoldbeetle Niveau
#1561240
robi_ben a écrit : lun. 21 déc. 2020, 21:01 Déjà enfiler une vis a bois fine et longue pour dépanner, avec un petit perçage sur/le long de la vis d'origine, couper en haut et revisser le cable ht, ça à été un dépannage qui à duré d'ailleurs, il est toujours dans un coin au cas où :rire:
La casse de cette vis est souvent du à l'infiltration d'eau, ne pas hésiter à bourrer de graisse sous le caoutchouc au montage.


Les cdi bgm, bof (comme leur electronique en général en fait...)
C'était mon idée de départ mais je n'étais pas certain que c'était faisable .
Pour le BGM ...on verra .